Skip to main content
CVE-2015-10025VulnerabilityPublished Updated

CVE-2015-10025: luelista miniConf · Denial of Service

Affects luelista miniConfSource CVE Database V5

0

Not known to be exploited · CVSS 3.5 Low.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
3.5Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.9% chance of exploitation in 30 days – higher than 59% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Jan 2023

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Affected software

ProductAffectedFixed in
GitHubluelista/miniConfpkg:github/luelista/miniConfOther threatsAffected
  • =1.7.0
  • =1.7.1
  • =1.7.2
  • =1.7.3
  • =1.7.4
  • =1.7.5
  • =1.7.6
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

European organizations should prioritize upgrading luelista miniConf to version 1.7.7 or later (ideally 1.8.0) to remediate this vulnerability. Since the vulnerability requires authenticated access, organizations should also enforce strict access controls and monitor user activities on miniConf instances. Implementing network segmentation to isolate miniConf servers and applying intrusion detection systems to identify unusual access patterns can further reduce risk. Regularly auditing installed software versions and patch levels will ensure timely application of security updates. Additionally, organizations should review and harden authentication mechanisms to prevent unauthorized access by low-privilege users. In environments where immediate upgrading is not feasible, applying compensating controls such as limiting network exposure of miniConf services and increasing logging for anomaly detection is recommended.

Description

A vulnerability has been found in luelista miniConf up to 1.7.6 and classified as problematic. Affected by this vulnerability is an unknown functionality of the file miniConf/MessageView.cs of the component URL Scanning. The manipulation leads to denial of service. Upgrading to version 1.7.7 and 1.8.0 is able to address this issue. The patch is named c06c2e5116c306e4e1bc79779f0eda2d1182f655. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-217615.

References

Community reviews

Loading reviews…