Skip to main content
VulnerabilityPublished

CVE-2023-32238: TheGem (Elementor) (WordPress plugin) · Improper Access Control

Affects TheGem (Elementor) (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.4 Medium : upgrade to 5.8.1.1 when convenient.

Data as of 26 Oct 2026, 10:12 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.8.1.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Dec 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade TheGem (Elementor) (WordPress plugin) to 5.8.1.1.

Affected software

ProductAffectedFixed in
CodexThemes TheGem (Elementor)Affected
  • <5.8.1.1
Fixed in
  • 5.8.1.1

AI-suggested

  1. Monitor CodexThemes official channels and Patchstack advisories for the release of a security patch addressing CVE-2023-32238 and apply updates to TheGem themes (Elementor and WPBakery versions) promptly once available.
  2. Restrict administrative and editor-level access to trusted personnel only, implementing the principle of least privilege to reduce the risk of exploitation by low-privileged users.
  3. Harden WordPress installations by disabling unnecessary plugins and themes, and regularly auditing user roles and permissions to detect and remove unauthorized accounts.
  4. Employ Web Application Firewalls (WAF) with custom rules to detect and block suspicious requests targeting TheGem theme functionalities.
  5. Enable detailed logging and continuous monitoring of WordPress admin activities to identify anomalous behavior indicative of exploitation attempts.
  6. Conduct regular security assessments and penetration testing focusing on WordPress themes and page builder integrations to uncover similar authorization weaknesses.
  7. Educate site administrators on the risks of privilege misuse and the importance of strong authentication mechanisms, including multi-factor authentication (MFA).
  8. Isolate critical WordPress instances in segmented network zones to limit potential lateral movement in case of compromise.

Description

Vulnerability in CodexThemes TheGem (Elementor), CodexThemes TheGem (WPBakery).This issue affects TheGem (Elementor): from n/a before 5.8.1.1; TheGem (WPBakery): from n/a before 5.8.1.1.

References

Community reviews

Loading reviews…