CVE-2023-44281: Dell Pair · Permissions, Privileges and Access Controls
Affects Dell PairSource CVE Database V5
Not known to be exploited · CVSS 6.6 Medium.
Data as of 25 Oct 2026, 19:02 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:N/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 24 Jan 2024
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Dell Dell Pair | Affected
| Fixed in– |
AI-suggested
European organizations should prioritize updating Dell Pair Installer to version 1.2.1 or later as soon as it becomes available to remediate this vulnerability. Until patches are applied, organizations should implement strict local access controls to limit the number of users with local system access, especially on devices running Dell Pair Installer. Employing endpoint protection solutions that monitor and restrict unauthorized file deletions can help mitigate exploitation attempts. Regular auditing of file system integrity and monitoring for unusual file deletion activities can provide early detection of exploitation attempts. Additionally, organizations should enforce the principle of least privilege, ensuring users operate with the minimum necessary permissions to reduce the risk of privilege escalation. Network segmentation and restricting physical access to critical systems can further reduce the attack surface. Finally, maintaining comprehensive backups of critical system files will aid in rapid recovery should a denial of service occur due to file deletion.
Description
Dell Pair Installer version prior to 1.2.1 contains an elevation of privilege vulnerability. A low privilege user with local access to the system could potentially exploit this vulnerability to delete arbitrary files and result in Denial of Service.