CVE-2023-6163: WP Crowdfunding · Cross-Site Scripting (XSS)
Affects WP CrowdfundingSource CVE Database V5
Not known to be exploited · CVSS 4.8 Medium.
Data as of 26 Oct 2026, 08:30 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 15 Jan 2024
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Unknown WP Crowdfunding | Affected
| Fixed in– |
AI-suggested
European organizations should immediately verify if they are using the WP Crowdfunding plugin and check the version. Upgrading to version 2.1.10 or later, where the vulnerability is fixed, is the primary mitigation step. Until an upgrade is possible, organizations should restrict admin access strictly, enforce strong authentication mechanisms (e.g., MFA), and monitor administrative actions for suspicious behavior. Additionally, review and sanitize all plugin settings inputs manually if feasible. Implement Content Security Policy (CSP) headers to limit the impact of potential XSS payloads. For multisite setups, consider additional restrictions on plugin usage and administrative privileges. Regularly audit installed plugins for updates and vulnerabilities, and maintain a robust incident response plan to quickly address any signs of exploitation. Finally, educate administrators about the risks of stored XSS and the importance of cautious input handling.
Description
The WP Crowdfunding WordPress plugin before 2.1.10 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)