Skip to main content
VulnerabilityPublished Updated

CVE-2023-6732: Ultimate Maps by Supsystic (WordPress plugin) · Cross-Site Scripting (XSS)

Affects Ultimate Maps by Supsystic (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.8 Medium · fixed in 1.2.16 : update Ultimate Maps by Supsystic (WordPress plugin) when convenient.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
4.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.2.16
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Jan 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
Unknown Ultimate Maps by SupsysticAffected
  • =0
Fixed in–

AI-suggested

European organizations should take the following specific actions: 1) Immediately verify if the Ultimate Maps by Supsystic plugin is installed on any WordPress sites and identify the version in use. 2) Upgrade the plugin to version 1.2.16 or later, where the vulnerability is patched. 3) Restrict administrative access to trusted personnel only and enforce strong authentication mechanisms, such as multi-factor authentication (MFA), to reduce the risk of compromised admin accounts. 4) Conduct regular audits of WordPress plugins and themes to identify outdated or vulnerable components. 5) Implement Content Security Policy (CSP) headers to mitigate the impact of potential XSS attacks by restricting the execution of unauthorized scripts. 6) Monitor administrative activity logs for unusual behavior that could indicate exploitation attempts. 7) Educate administrators about the risks of injecting untrusted content into plugin settings and the importance of following secure configuration practices. These steps go beyond generic advice by focusing on plugin-specific patching, access control, and proactive monitoring tailored to this vulnerability.

Description

The Ultimate Maps by Supsystic WordPress plugin before 1.2.16 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed

References

Community reviews

Loading reviews…