CVE-2024-12213: http://apusthemes.com/ WP Job Board Pro · Incorrect Privilege Assignment
Affects http://apusthemes.com/ WP Job Board ProSource CVE Database V5
Not known to be exploited · CVSS 9.8 Critical · fixed in 1.2.85 : patch http://apusthemes.com/ WP Job Board Pro as a priority.
Data as of 25 Oct 2026, 19:02 UTC
- EPSS
- 0.6% chance of exploitation in 30 days – higher than 51% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.2.85
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 12 Feb 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| http://apusthemes.com/ WP Job Board Pro | Affected
| Fixed in– |
AI-suggested
If you cannot patch yet, it is recommended to disable or remove the WP Job Board Pro plugin or restrict registration functionality to trusted users only. Monitor for vendor updates and apply patches promptly once released.
Description
The WP Job Board Pro plugin for WordPress is vulnerable to privilege escalation in all versions up to 2.3.16. This is due to the plugin allowing a user to supply the 'role' field when registering. This makes it possible for unauthenticated attackers to register as an administrator on vulnerable sites. Please note that this may have been patched sooner, however, the oldest available version for us to confirm this is patched in was 1.2.85.