CVE-2024-26312: n/a
Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium · fixed in 2024.03 : update affected systems when convenient.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2024.03
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 May 2024
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
AI-suggested
1. 2. Restrict user privileges to the minimum necessary, enforcing the principle of least privilege to limit authenticated attackers' ability to exploit the flaw. 3. Review and harden access controls and authentication mechanisms to prevent unauthorized or excessive access. 4. Monitor system logs and user activities for unusual access patterns or attempts to trigger popup warnings that could leak information. 5. Conduct internal audits to identify sensitive information exposed via UI elements and remove or mask such data where possible. 6. Implement network segmentation and multi-factor authentication to reduce the risk of compromised credentials being used to exploit this vulnerability. 7. Educate users and administrators about the risks of sensitive information disclosure and encourage prompt reporting of suspicious behavior. 8. Stay informed on vendor advisories and threat intelligence feeds for updates on exploit availability or additional mitigation guidance.
Description
Archer Platform 6 before 2024.03 contains a sensitive information disclosure vulnerability. An authenticated attacker could potentially obtain access to sensitive information via a popup warning message.