Skip to main content
CVE-2024-36613VulnerabilityPublished

CVE-2024-36613: FFmpeg · n/a

Affects FFmpegSource CVE Database V5

0

Not known to be exploited · CVSS 6.2 Medium : upgrade to 6.1.1 when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
6.2Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.1.1
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Jan 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade ffmpeg/FFmpeg to 6.1.1.

Affected software

ProductAffectedFixed in
GitHubffmpeg/FFmpegpkg:github/ffmpeg/FFmpegOther threatsAffected
  • <6.1.1
Fixed in
  • 6.1.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

In the interim, restrict or sanitize media inputs to FFmpeg, especially from untrusted or external sources, to reduce the risk of processing malicious files. Implement sandboxing or containerization for media processing components to limit the impact of potential crashes or undefined behavior. Employ input validation and filtering mechanisms to detect and block malformed or suspicious media files before they reach FFmpeg. Additionally, maintain robust monitoring and logging around media processing services to detect abnormal crashes or service disruptions indicative of exploitation attempts. Where possible, upgrade to newer FFmpeg versions that have addressed this vulnerability or disable the DXA demuxer if it is not required for operational needs. Educate developers and system administrators about the risks of integer overflows and the importance of secure media handling practices.

Description

FFmpeg n6.1.1 has a vulnerability in the DXA demuxer of the libavformat library allowing for an integer overflow, potentially resulting in a denial-of-service (DoS) condition or other undefined behavior.

References

Community reviews

Loading reviews…