Skip to main content
VulnerabilityPublished

CVE-2024-38487: Dell EMC VxRail Appliance · Improper Privilege Management

Affects Dell EMC VxRail ApplianceSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.0 High : upgrade to 7.0.520 soon.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
7.0High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.08% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.0.520
CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:C/C:L/I:L/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Dell EMC VxRail Appliance to 7.0.520.

Affected software

ProductAffectedFixed in
DellEMC VxRail ApplianceAffected
  • <7.0.520
Fixed in
  • 7.0.520

AI-suggested

If you cannot patch yet, restrict access to the api-gateway container and monitor for suspicious activity. Avoid running containers with root privileges where possible and apply principle of least privilege in container configurations.

Description

api-gateway container running with root privilege would allow an attacker to escape the container and access host system to perform unintended actions.

References

Community reviews

Loading reviews…