CVE-2024-39651: WooCommerce PDF Vouchers (WordPress plugin) · Path Traversal
Affects WooCommerce PDF Vouchers (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.6 High : upgrade to 4.9.5 soon.
Data as of 25 Oct 2026, 19:02 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 42% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.9.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 13 Aug 2024
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.
What to do
Upgrade WooCommerce PDF Vouchers (WordPress plugin) to 4.9.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WPWeb WooCommerce PDF Vouchers | Affected
| Fixed in
|
AI-suggested
No official mitigation or temporary fix is currently documented.
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in WPWeb WooCommerce PDF Vouchers allows File Manipulation.This issue affects WooCommerce PDF Vouchers: from n/a before 4.9.5.