Skip to main content
CVE-2024-56208VulnerabilityPublished Updated

CVE-2024-56208: NewsMash (WordPress plugin) · Cross-site Scripting

Affects NewsMash (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.0.72 when convenient.

Data as of 26 Oct 2026, 08:30 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.0.72
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade NewsMash (WordPress plugin) to 1.0.72.

Affected software

ProductAffectedFixed in
desertthemesNewsMashAffected
  • <1.0.72
Fixed in
  • 1.0.72

AI-suggested

If you cannot patch yet, users should exercise caution with input handling and consider implementing web application firewalls or input sanitization as temporary mitigations specific to stored XSS.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in desertthemes NewsMash newsmash allows Stored XSS.This issue affects NewsMash: from n/a through <= 1.0.71.

References

Community reviews

Loading reviews…