Skip to main content
VulnerabilityPublished Updated

CVE-2024-9669: File Manager Pro (WordPress plugin) · Path Traversal

Affects File Manager Pro (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.2 High · fixed in 1.8.5 : patch File Manager Pro (WordPress plugin) soon.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.9% chance of exploitation in 30 days – higher than 61% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.8.5
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Nov 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
ninjateam File Manager Pro – FilesterAffected
  • =0
Fixed in–

AI-suggested

The vulnerability was partially patched in version 1.8.5, but since it remains vulnerable in that version, administrators should monitor for an official fix or update from the vendor. Until a full patch is available, restrict administrator access to trusted users only and consider disabling or removing the plugin if possible.

Description

The File Manager Pro – Filester plugin for WordPress is vulnerable to Local JavaScript File Inclusion in all versions up to, and including, 1.8.5 via the 'fm_locale' parameter. This makes it possible for authenticated attackers, with Administrator-level access and above, to include and execute arbitrary files on the server, allowing the execution of any code in those files. This can be used to bypass access controls, obtain sensitive data, or achieve code execution in cases where images and other “safe” file types can be uploaded and included. The vulnerability was partially patched in version 1.8.5.

References

Community reviews

Loading reviews…