Skip to main content
CVE-2025-10072VulnerabilityPublished Updated

CVE-2025-10072: Portabilis i-Educar · Improper Access Controls

Affects Portabilis i-EducarSource CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium.

Data as of 26 Oct 2026, 07:57 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 25% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Sep 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Affected software

ProductAffectedFixed in
Portabilisi-EducarAffected
  • =2.0
  • =2.1
  • =2.2
  • =2.3
  • =2.4
  • =2.5
  • =2.6
  • =2.7
  • =2.8
  • =2.9
  • =2.10
Fixed in–

CPE configurations (1)

  • cpe:2.3:a:portabilis:i-educar:*:*:*:*:*:*:*:*

AI-suggested

Upgrade Portabilis i-Educar to version 2.11.0 or later. The vendor confirms that this update fixes the improper access control issue and prevents exploitation. No additional mitigation steps are required once the upgrade is applied.

Description

A vulnerability was found in Portabilis i-Educar up to 2.10. This issue affects some unknown processing of the file /matricula/[ID_STUDENT]/enturmar/. Performing a manipulation results in improper access controls. It is possible to initiate the attack remotely. The exploit has been made public and could be used. Upgrading to version 2.11.0 is capable of addressing this issue. It is suggested to upgrade the affected component. The vendor confirms: "The reported attack vector was tested against the corrected code, and the previously described improper access control behavior could no longer be reproduced."

References

Community reviews

Loading reviews…