Skip to main content
CVE-2025-10099VulnerabilityPublished Updated

CVE-2025-10099: Portabilis i-Educar · Cross Site Scripting

Affects Portabilis i-EducarSource CVE Database V5

0

Not known to be exploited · CVSS 4.8 Medium.

Data as of 26 Oct 2026, 06:40 UTC

CVSS 4.0 base score
4.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Sep 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Affected software

ProductAffectedFixed in
Portabilisi-EducarAffected
  • =2.0
  • =2.1
  • =2.2
  • =2.3
  • =2.4
  • =2.5
  • =2.6
  • =2.7
  • =2.8
  • =2.9
  • =2.10
Fixed in–

CPE configurations (1)

  • cpe:2.3:a:portabilis:i-educar:*:*:*:*:*:*:*:*

AI-suggested

Upgrade Portabilis i-Educar to version 2.12 or later, which contains the official fix for this cross-site scripting vulnerability. Applying this upgrade fully mitigates the issue.

Description

CVE-2025-10099 is a cross-site scripting (XSS) vulnerability in Portabilis i-Educar affecting versions 2.0 through 2.10. The vulnerability exists in the /intranet/educar_usuario_cad.php file within the Editar usuário Page component, where manipulation of the email, data_inicial, or data_expiracao parameters can lead to XSS. The vulnerability can be exploited remotely. A public exploit is available. Upgrading to version 2.12 resolves this issue.

References

Community reviews

Loading reviews…