CVE-2025-10475: SpyShelter · Denial of Service
Affects SpyShelterSource CVE Database V5
Public exploit available · CVSS 6.8 Medium.
Data as of 26 Oct 2026, 14:05 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N/E:PExploitation evidence
Disclosed: evidence found.
CVE published 15 Sep 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: evidence found.
CVSS exploit maturity: proof of concept public
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SpyShelter | Affected
| Fixed in– |
AI-suggested
To mitigate CVE-2025-10475, European organizations should immediately upgrade SpyShelter to version 15.4.0.1028 or later, as this version contains the patch that addresses the vulnerability. Additionally, organizations should enforce strict local access controls to limit the number of users with local access and restrict the ability to execute untrusted code or commands locally. Implementing application whitelisting and endpoint detection and response (EDR) solutions can help detect and prevent attempts to exploit this vulnerability. Regularly auditing and monitoring local user activities can also reduce the risk of exploitation. Organizations should ensure that their incident response plans include procedures for handling denial of service conditions affecting endpoint protection software. Finally, educating users about the risks of local exploitation and maintaining up-to-date security software will further reduce exposure.
Description
A weakness has been identified in SpyShelter up to 15.4.0.1015. Affected is an unknown function in the library SpyShelter.sys of the component IOCTL Handler. This manipulation causes denial of service. The attack needs to be launched locally. The exploit has been made available to the public and could be exploited. Upgrading to version 15.4.0.1028 is able to address this issue. It is advisable to upgrade the affected component.