CVE-2025-11205: Google Chrome · Heap buffer overflow
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 141.0.7390.54 soon.
Data as of 25 Oct 2026, 19:02 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 141.0.7390.54
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.
What to do
Upgrade Google Chrome to 141.0.7390.54.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Google Chrome | Affected
| Fixed in
|
AI-suggested
To mitigate CVE-2025-11205, organizations and users should immediately update Google Chrome to version 141.0.7390.54 or later, where the vulnerability is patched. Beyond patching, organizations should implement strict web content filtering and employ browser security features such as sandboxing and site isolation to limit the impact of compromised renderer processes. Deploy endpoint detection and response (EDR) solutions capable of identifying anomalous browser behavior indicative of exploitation attempts. Educate users to avoid clicking on suspicious links or visiting untrusted websites to reduce the risk of triggering the vulnerability. Network-level protections such as web proxies and intrusion prevention systems (IPS) can help block access to known malicious domains. For high-security environments, consider restricting or monitoring WebGPU usage or disabling it if not required. Regular vulnerability scanning and penetration testing should include checks for outdated browser versions and exploitation attempts related to this vulnerability.
Description
Heap buffer overflow in WebGPU in Google Chrome prior to 141.0.7390.54 allowed a remote attacker who had compromised the renderer process to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)