CVE-2025-13456: ShopBuilder (WordPress plugin) · Cross-Site Scripting (XSS)
Affects ShopBuilder (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.1 Medium.
Data as of 25 Oct 2026, 19:02 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 2 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ShopBuilder | Affected
| Fixed in– |
AI-suggested
1. Immediately upgrade the ShopBuilder plugin to version 3.2.2 or later, where the vulnerability is fixed. 2. Implement strict input validation and output encoding on all user-supplied data within the WordPress environment to prevent XSS. 3. Employ Content Security Policy (CSP) headers to restrict the execution of unauthorized scripts in the browser. 4. Educate administrators and privileged users about phishing risks and the dangers of clicking untrusted links. 5. Use multi-factor authentication (MFA) for WordPress admin accounts to reduce the impact of session hijacking. 6. Regularly audit and monitor WordPress logs for suspicious activities, including unusual admin access patterns. 7. Consider deploying Web Application Firewalls (WAFs) that can detect and block reflected XSS attempts targeting the ShopBuilder plugin. 8. Maintain a robust patch management process to ensure timely updates of all WordPress plugins and components.
Description
The ShopBuilder WordPress plugin before 3.2.2 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.