CVE-2025-13524: AWS Wickr · Improper Resource Shutdown or Release
Affects AWS WickrSource CVE Database V5
Not known to be exploited · CVSS 5.7 Medium : upgrade to 6.62.13 when convenient.
Data as of 25 Oct 2026, 19:02 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.62.13
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 21 Nov 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.
What to do
Upgrade AWS Wickr to 6.62.13.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AWS Wickr | Affected
| Fixed in
|
AI-suggested
Users should upgrade AWS Wickr, Wickr Gov, and Wickr Enterprise desktop clients to version 6.62.13 or later to remediate this vulnerability. No other mitigations are indicated or required by the vendor advisory.
Description
CVE-2025-13524 is a medium severity vulnerability in AWS Wickr desktop applications (Windows, macOS, Linux) prior to version 6.62.13. It involves improper resource shutdown during call termination, which may allow a call participant to continue receiving audio input from another user after closing their call window under certain user actions. This issue does not affect confidentiality beyond audio exposure, nor does it impact integrity or availability. AWS has released version 6.62.13 to address this vulnerability.