Skip to main content
VulnerabilityPublished

CVE-2025-14973: Recipe Card Blocks Lite (WordPress plugin) · SQL Injection

Affects Recipe Card Blocks Lite (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.8 Medium : upgrade to 3.4.13 when convenient.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.4.13
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Recipe Card Blocks Lite (WordPress plugin) to 3.4.13.

Affected software

ProductAffectedFixed in
Recipe Card Blocks LiteAffected
  • <3.4.13
Fixed in
  • 3.4.13

AI-suggested

European organizations should immediately update the Recipe Card Blocks Lite plugin to version 3.4.13 or later, where the vulnerability is fixed. If you cannot patch yet, restrict contributor and higher privileges to trusted users only and audit existing user roles to minimize exposure. Implement Web Application Firewalls (WAFs) with SQL injection detection rules tailored to WordPress environments to provide an additional layer of defense. Regularly monitor WordPress logs for unusual database query patterns or access attempts indicative of exploitation attempts. Employ the principle of least privilege for WordPress user roles and consider multi-factor authentication to reduce the risk of account compromise. Conduct security awareness training for content contributors to recognize phishing or social engineering attempts that could lead to privilege escalation. Finally, maintain regular backups of WordPress databases and files to enable recovery in case of an incident.

Description

CVE-2025-14973 is a medium severity SQL injection vulnerability in the Recipe Card Blocks Lite WordPress plugin versions before 3.4.13. It allows users with contributor-level or higher privileges to inject malicious SQL code due to improper sanitization and escaping of input parameters. The vulnerability can lead to unauthorized disclosure of sensitive data but does not affect data integrity or availability. Exploitation requires authenticated access with elevated privileges but no user interaction beyond that. No known exploits are currently reported in the wild. European organizations using this plugin on WordPress sites should prioritize updating to version 3.4.13 or later to mitigate risk.

References

Community reviews

Loading reviews…