Skip to main content
CVE-2025-15316VulnerabilityPublished

CVE-2025-15316: Tanium Server · Argument Injection

Affects Tanium ServerSource CVE Database V5

0

Not known to be exploited · CVSS 6.7 Medium · fixed in 7.6.4.2114 : update Tanium Server when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
6.7Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.6.4.2114, 7.6.2.1293, 7.5.6.1161 +1
CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Tanium Server to 7.6.4.2114, 7.6.2.1293, 7.5.6.1161 or 7.4.6.1151.

Affected software

ProductAffectedFixed in
TaniumTanium ServerAffected
  • >=7.4.6.0 <7.4.6.1151
  • >=7.5.6.0 <7.5.6.1161
  • >=7.6.2.0 <7.6.2.1293
  • >=7.6.4.0 <7.6.4.2114
Fixed in
  • 7.6.4.2114
  • 7.6.2.1293
  • 7.5.6.1161
  • 7.4.6.1151

CPE configurations (4)

  • cpe:2.3:a:tanium:server:7.4.6.1150:*:*:*:*:*:*:*
  • cpe:2.3:a:tanium:server:7.5.6.1160:*:*:*:*:*:*:*
  • cpe:2.3:a:tanium:server:7.6.2.1292:*:*:*:*:*:*:*
  • cpe:2.3:a:tanium:server:7.6.4.2113:*:*:*:*:*:*:*

AI-suggested

Organizations should immediately identify and upgrade all affected Tanium Server instances to patched versions once available. If you cannot patch yet, restrict local access to Tanium Server hosts to trusted administrators only, and enforce strict access controls and monitoring on these systems. Implement robust endpoint detection and response (EDR) solutions to detect suspicious local activity indicative of privilege escalation attempts. Regularly audit user privileges and remove unnecessary elevated rights to minimize the attack surface. Employ application whitelisting and command execution monitoring to detect anomalous command injection attempts. Additionally, conduct security awareness training for administrators to recognize and report suspicious behavior. Network segmentation can limit lateral movement if an attacker gains local access. Finally, maintain up-to-date backups and incident response plans tailored to Tanium Server environments.

Description

CVE-2025-15316 is a local privilege escalation vulnerability in Tanium Server caused by improper neutralization of argument delimiters, enabling argument injection. It affects multiple versions of Tanium Server (7.4.6.0, 7.5.6.0, 7.6.2.

References

Community reviews

Loading reviews…