Skip to main content
VulnerabilityPublished

CVE-2025-15552: Truesec LAPSWebUI · Insufficient Session Expiration

Affects Truesec LAPSWebUISource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.0 Medium : upgrade to 2.4 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
6.0Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.4
CVSS:4.0/AV:L/AC:L/AT:P/PR:L/UI:P/VC:H/VI:N/VA:N/SC:H/SI:H/SA:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Truesec LAPSWebUI to 2.4.

Affected software

ProductAffectedFixed in
TruesecLAPSWebUIAffected
  • <2.4
Fixed in
  • 2.4

AI-suggested

  1. Upgrade Truesec LAPSWebUI to version 2.4 or later where the session expiration issue is resolved.
  2. If immediate upgrade is not possible, implement strict session timeout policies at the application and operating system levels to reduce session reuse risk.
  3. Enforce multi-factor authentication (MFA) for accessing LAPSWebUI to add an additional layer of security.
  4. Restrict local user access on workstations to only those necessary, minimizing the attack surface.
  5. Monitor and audit local administrator password access logs for unusual activity indicative of exploitation attempts.
  6. Use endpoint detection and response (EDR) solutions to detect suspicious privilege escalation behaviors.
  7. Educate users about the risks of leaving sessions active and the importance of logging out after use.
  8. Consider network segmentation to limit the impact of compromised local admin credentials.
  9. Regularly review and rotate local administrator passwords managed by LAPSWebUI to limit exposure time. These steps go beyond generic advice by focusing on compensating controls and operational best practices tailored to the nature of this vulnerability.

Description

Insufficient Session Expiration in Truesec’s LAPSWebUI before version 2.4 allows an attacker with access to a workstation to escalate their privileges via disclosure of local admin password.

References

Community reviews

Loading reviews…