Skip to main content
CVE-2025-26512VulnerabilityPublished Updated

CVE-2025-26512: NetApp SnapCenter · CWE-266

Affects NetApp SnapCenterSource CVE Database V5

0

Not known to be exploited · CVSS 9.9 Critical.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
9.9Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 51% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Mar 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Affected software

ProductAffectedFixed in
NetApp SnapCenterAffected
  • =0
Fixed in–

AI-suggested

To mitigate CVE-2025-26512, organizations should immediately upgrade NetApp SnapCenter to versions 6.0.1P1 or 6.1P1 once patches are available. Until patches are released, restrict SnapCenter Server user privileges to the minimum necessary, avoiding granting users more access than required. Implement strict network segmentation to limit access to SnapCenter Servers and plug-ins only to trusted administrators and systems. Monitor logs and network traffic for unusual authentication attempts or privilege escalations related to SnapCenter components. Employ multi-factor authentication (MFA) for all SnapCenter user accounts to reduce the risk of credential compromise. Conduct thorough audits of SnapCenter user accounts and remove or disable inactive or unnecessary accounts. Consider deploying host-based intrusion detection systems (HIDS) on systems running SnapCenter plug-ins to detect suspicious activities. Coordinate with NetApp support for guidance and early access to patches or workarounds. Finally, educate administrators about the risks of privilege escalation vulnerabilities and enforce strict operational security policies around SnapCenter usage.

Description

SnapCenter versions prior to 6.0.1P1 and 6.1P1 are susceptible to a vulnerability which may allow an authenticated SnapCenter Server user to become an admin user on a remote system where a SnapCenter plug-in has been installed.

References

Community reviews

Loading reviews…