Skip to main content
VulnerabilityPublished Updated

CVE-2025-31413: Element Pack Elementor Addons (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects Element Pack Elementor Addons (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 8.3.14 when convenient.

Data as of 26 Oct 2026, 10:12 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.3.14
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Element Pack Elementor Addons (WordPress plugin) to 8.3.14.

Affected software

ProductAffectedFixed in
bdthemesElement Pack Elementor AddonsAffected
  • <8.3.14
Fixed in
  • 8.3.14

AI-suggested

If you cannot patch yet, users should consider implementing CSRF protections such as verifying nonces or tokens in requests if possible, or limiting plugin usage to trusted environments.

Description

Cross-Site Request Forgery (CSRF) vulnerability in bdthemes Element Pack Elementor Addons bdthemes-element-pack-lite allows Cross Site Request Forgery.This issue affects Element Pack Elementor Addons: from n/a through <= 8.3.13.

References

Community reviews

Loading reviews…