Skip to main content
VulnerabilityPublished

CVE-2025-32746: Dell PowerFlex Manager (Appliance) · Insecure Storage of Sensitive Information

Affects Dell PowerFlex Manager (Appliance)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.0 Medium : upgrade to IC 48.383.00 or IC 48.378.00 when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
4.0Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in IC 48.383.00, IC 48.378.00, 3.8.3.0 +1
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade PowerFlex Manager to IC 48.383.00 or IC 48.378.00 ((Appliance)); 3.8.3.0 or 3.7.8.0 ((Rack)).

Affected software

ProductAffectedFixed in
DellPowerFlex Manager (Appliance)Affected
  • =0
Fixed in
  • IC 48.383.00
  • IC 48.378.00
DellPowerFlex Manager (Rack)Affected
  • <3.8.3.0
Fixed in
  • 3.8.3.0
DellPowerFlex Manager (Rack)Affected
  • <3.7.8.0
Fixed in
  • 3.7.8.0
DellPowerFlex ManagerAffected
  • <=4.6.2
Fixed in–

AI-suggested

If you cannot patch yet, restrict local access to trusted users only and monitor for any suspicious local activity. Avoid exposing the appliance to untrusted personnel to reduce risk.

Description

Dell PowerFlex Manager Appliance versions up to 4.6.2 contain a vulnerability related to insecure storage of sensitive information. This flaw allows an unauthenticated attacker with local access to potentially access sensitive data without authorization. The vulnerability does not require user interaction and has a medium severity rating based on a CVSS score of 4. There are no known exploits in the wild at this time.

References

Community reviews

Loading reviews…