Skip to main content
VulnerabilityPublished Updated

CVE-2025-33179: NVIDIA Cumulus Linux GA · Incorrect Privilege Assignment

Affects NVIDIA Cumulus Linux GASource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.0 High : upgrade to 5.14 or 5.13.0 soon.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
8.0High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 46% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.14, 5.13.0
CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade nvidia/cumulus-linux-ga to 5.14 or 5.13.0.

Affected software

ProductAffectedFixed in
NVIDIACumulus Linux GAAffected
  • =All versions prior to 5.14 (5.13.x, 5.12.x, and older GA versions)
Fixed in–
NVIDIACumulus Linux LTSAffected
  • =All versions prior to 5.11.4
Fixed in–
NVIDIACumulus Linux LTSAffected
  • =All versions prior to 5.9.4
Fixed in–
NVIDIANVOSAffected
  • =All versions prior to 1.3 - 25.02.244
Fixed in–
NVIDIANVOSAffected
  • =All versions prior to 25.02.4282
Fixed in–
NVIDIANVOSAffected
  • =All versions prior to 25.02.5030
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

To mitigate CVE-2025-33179, organizations should prioritize upgrading NVIDIA Cumulus Linux GA and NVOS to version 5.14 or later once official patches are released. Until then, restrict access to the NVUE interface to trusted administrators only, employing network segmentation and strict access control lists (ACLs) to limit exposure. Implement role-based access control (RBAC) to minimize the number of users with low privileges who can access the vulnerable interface. Monitor logs and network activity for unusual command executions or privilege escalations. Employ intrusion detection/prevention systems (IDS/IPS) tuned to detect anomalous behavior related to NVUE commands. Regularly audit user permissions and remove unnecessary accounts. Coordinate with NVIDIA support for timely updates and advisories. Additionally, consider deploying compensating controls such as multi-factor authentication (MFA) for administrative access and isolating management interfaces from general user networks to reduce attack surface.

Description

NVIDIA Cumulus Linux and NVOS products contain a vulnerability in the NVUE interface, where a low-privileged user could run an unauthorized command. A successful exploit of this vulnerability might lead to escalation of privileges.

References

Community reviews

Loading reviews…