Skip to main content
CVE-2025-36597VulnerabilityPublished Updated

CVE-2025-36597: Dell Avamar Server · Path Traversal

Affects Dell Avamar ServerSource CVE Database V5

0

Not known to be exploited · CVSS 4.7 Medium : upgrade to Version 19.12 with CHF 338905 or later when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
4.7Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 26% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in Version 19.12 with CHF 338905 or later, Version 2.7.9 with AV CHF 338905
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Avamar Server and Avamar Virtual Edition to Version 19.12 with CHF 338905 or later; PowerProtect DP Series Appliance (IDPA) to Version 2.7.9 with AV CHF 338905.

Affected software

ProductAffectedFixed in
DellAvamar ServerAffected
  • ≥ 19.8 through 19.12, < Version 19.12 with CHF 338905 or later
Fixed in
  • Version 19.12 with CHF 338905 or later
DellAvamar Virtual EditionAffected
  • ≥ 19.8 through 19.12, < Version 19.12 with CHF 338905 or later
Fixed in
  • Version 19.12 with CHF 338905 or later
DellPowerProtect DP Series Appliance (IDPA)Affected
  • ≥ N/A, < Version 2.7.9 with AV CHF 338905
Fixed in
  • Version 2.7.9 with AV CHF 338905

AI-suggested

To mitigate CVE-2025-36597, organizations should promptly apply Dell's official patch 338905 or any subsequent updates that address this vulnerability. If patching is not immediately feasible, restrict remote access to the Avamar Server to trusted networks and enforce strict access controls to limit high privilege accounts. Implement robust monitoring and logging of file access and administrative activities to detect suspicious path traversal attempts. Employ network segmentation to isolate backup servers from general user networks and reduce exposure. Regularly audit user privileges and remove unnecessary high-level access to minimize the attack surface. Additionally, conduct penetration testing focused on path traversal and directory traversal vulnerabilities in backup infrastructure to proactively identify weaknesses. Maintain up-to-date backups and incident response plans to quickly recover from potential exploitation.

Description

Dell Avamar, versions prior to 19.12 with patch 338905, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in the Security. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to information disclosure.

References

Community reviews

Loading reviews…