Skip to main content
CVE-2025-37101VulnerabilityPublished Updated

CVE-2025-37101: Hewlett Packard Enterprise HPE OneView for VMware vCenter · Improper Privilege Management

Affects Hewlett Packard Enterprise HPE OneView for VMware vCenterSource CVE Database V5

0

Not known to be exploited · CVSS 8.7 High : upgrade to 11.7 soon.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 11.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:N/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Jun 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade Hewlett Packard Enterprise HPE OneView for VMware vCenter to 11.7.

Affected software

ProductAffectedFixed in
Hewlett Packard Enterprise HPE OneView for VMware vCenterAffected
  • <11.7
Fixed in
  • 11.7

AI-suggested

To mitigate CVE-2025-37101, organizations should immediately upgrade HPE OneView for VMware vCenter to version 11.7 or later where the vulnerability is patched. Until patching is possible, restrict access to OV4VC interfaces to trusted administrators only and enforce strict network segmentation to limit exposure. Implement multi-factor authentication (MFA) for all OV4VC users to reduce the risk of compromised credentials. Regularly audit user privileges and remove unnecessary read-only accounts that do not require access. Monitor OV4VC logs for unusual activities indicative of privilege escalation attempts. Employ network intrusion detection systems (IDS) to detect anomalous behavior targeting management interfaces. Additionally, educate administrators about the risk of social engineering or phishing that could trigger the required user interaction for exploitation. Finally, maintain an incident response plan tailored to infrastructure management platforms to quickly respond to potential compromises.

Description

A potential security vulnerability has been identified in HPE OneView for VMware vCenter (OV4VC). This vulnerability could be exploited allowing an attacker with read only privilege to cause Vertical Privilege Escalation (operator can perform admin actions).

References

Community reviews

Loading reviews…