Skip to main content
VulnerabilityPublished

CVE-2025-46371: Dell PowerFlex Manager (Appliance) · Weak Cryptography

Affects Dell PowerFlex Manager (Appliance)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 3.6 Low : upgrade to IC 48.383.00 or IC 48.378.00 when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
3.6Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.06% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in IC 48.383.00, IC 48.378.00, 3.8.3.0 +1
CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade PowerFlex Manager to IC 48.383.00 or IC 48.378.00 ((Appliance)); 3.8.3.0 or 3.7.8.0 ((Rack)).

Affected software

ProductAffectedFixed in
DellPowerFlex Manager (Appliance)Affected
  • =0
Fixed in
  • IC 48.383.00
  • IC 48.378.00
DellPowerFlex Manager (Rack)Affected
  • <3.8.3.0
Fixed in
  • 3.8.3.0
DellPowerFlex Manager (Rack)Affected
  • <3.7.8.0
Fixed in
  • 3.7.8.0
DellPowerFlex ManagerAffected
  • <=4.6.2
Fixed in–

AI-suggested

If you cannot patch yet, limit local access to trusted users only and monitor for unusual activity related to SSH on affected systems.

Description

Dell PowerFlex Manager, version(s) <=4.6.2, contain(s) a Use of a Broken or Risky Cryptographic Algorithm vulnerability in the ssh. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Protection mechanism bypass.

References

Community reviews

Loading reviews…