CVE-2025-47007: Adobe Experience Manager · Cross-site Scripting
Affects Adobe Experience ManagerSource CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 6.5.23 when convenient.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 29% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.5.23
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 10 Jun 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Adobe Experience Manager to 6.5.23.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Adobe Adobe Experience Manager | Affected
| Fixed in
|
AI-suggested
European organizations should immediately audit their Adobe Experience Manager deployments to identify affected versions (6.5.22 and earlier). If you cannot patch yet, implement strict input validation and output encoding on all form fields to prevent script injection. Employ Web Application Firewalls (WAFs) with custom rules to detect and block suspicious payloads targeting AEM form inputs. Enable Content Security Policy (CSP) headers to restrict the execution of unauthorized scripts in browsers. Conduct user awareness training to reduce the risk of social engineering attacks that could lead users to malicious pages. Regularly monitor logs for unusual input patterns or user behavior indicative of exploitation attempts. Once Adobe releases a patch, prioritize its deployment in all environments. Additionally, consider isolating AEM instances and limiting user privileges to reduce the attack surface. Implement multi-factor authentication for administrative access to mitigate the impact of session hijacking.
Description
Adobe Experience Manager versions 6.5.22 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.