CVE-2025-47113: Adobe Experience Manager · Cross-site Scripting (Stored XSS)
Affects Adobe Experience ManagerSource CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 6.5.23 when convenient.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.5.23
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 10 Jun 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Upgrade Adobe Experience Manager to 6.5.23.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Adobe Adobe Experience Manager | Affected
| Fixed in
|
AI-suggested
1. Immediate mitigation should include auditing all user input fields in AEM forms to identify and sanitize or encode inputs properly to prevent script injection. 2. Implement Content Security Policy (CSP) headers to restrict execution of unauthorized scripts in browsers. 3. Limit privileges of users who can submit or edit content to reduce the risk of malicious input. 4. Monitor logs and user activity for suspicious input patterns or anomalous behavior. 5. 6. Consider deploying Web Application Firewalls (WAFs) with rules targeting common XSS payloads to provide an additional layer of defense. 7. Educate content editors and administrators about the risks of injecting untrusted content and enforce strict content validation policies. 8. Regularly review and update AEM configurations to minimize exposure of vulnerable components.
Description
Adobe Experience Manager versions 6.5.22 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.