Skip to main content
CVE-2025-49084VulnerabilityPublished

CVE-2025-49084: Absolutee Security Secure Access · Vulnerability

Affects Absolutee Security Secure AccessSource CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium · fixed in 13.56 : update Absolutee Security Secure Access when convenient.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 26% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 13.56
CVSS:4.0/AV:N/AC:L/AT:P/PR:H/UI:N/VC:N/VI:L/VA:N/SC:H/SI:L/SA:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Jul 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Affected software

ProductAffectedFixed in
Absolutee Security Secure AccessAffected
  • =0
Fixed in–

AI-suggested

1. Immediate review and restriction of administrative privileges within the Absolutee Secure Access management console to ensure only trusted personnel have such access. 2. Implement strict monitoring and logging of policy changes within the management console to detect unauthorized modifications promptly. 3. Employ network segmentation and access controls to limit the impact of any policy manipulation on downstream systems. 4. Apply the vendor's patch or update to version 13.56 or later as soon as it becomes available to address the vulnerability directly. 5. Conduct regular audits of policy configurations to identify and remediate unauthorized changes. 6. Use multi-factor authentication (MFA) for administrative access to reduce the risk of credential compromise. 7. Establish incident response procedures specifically for policy integrity violations to quickly contain and remediate any exploitation attempts. 8. Educate administrators on the risks of privilege misuse and enforce the principle of least privilege to minimize exposure.

Description

CVE-2025-49084 is a vulnerability in the management console of Absolute Secure Access prior to version 13.56. Attackers with administrative access can overwrite policy rules without the requisite permissions. The attack complexity is low, attack requirements are present, privileges required are high and no user interaction is required. There is no impact to confidentiality, the impact to integrity is low, and there is no impact to availability. The impact to confidentiality and availability of subsequent systems is high and the impact to the integrity of subsequent systems is low.

References

Community reviews

Loading reviews…