Skip to main content
CVE-2025-49300VulnerabilityPublished Updated

CVE-2025-49300: Traveler Option Tree (WordPress plugin) · Insertion of Sensitive Information Into Sent Data

Affects Traveler Option Tree (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 2.7 Low : upgrade to 2.9 when convenient.

Data as of 26 Oct 2026, 08:45 UTC

CVSS 3.1 base score
2.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.9
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Dec 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Traveler Option Tree (WordPress plugin) to 2.9.

Affected software

ProductAffectedFixed in
Traveler Option Treecustom-option-treeAffected
  • <2.9
Fixed in
  • 2.9

AI-suggested

If you cannot patch yet, users should restrict access to the affected plugin to trusted administrators and monitor for any unusual data exposure related to the plugin. Avoid exposing the plugin to untrusted networks where possible.

Description

Insertion of Sensitive Information Into Sent Data vulnerability in Shinetheme Traveler Option Tree custom-option-tree allows Retrieve Embedded Sensitive Data.This issue affects Traveler Option Tree: from n/a through 2.8.

References

Community reviews

Loading reviews…