CVE-2025-53505: Intermesh BV Group-Office · Path Traversal
Affects Intermesh BV Group-OfficeSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 6.8.119 when convenient.
Data as of 26 Oct 2026, 08:11 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.8.119
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 21 Aug 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Intermesh BV Group-Office to 6.8.119.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Intermesh BV Group-Office | Affected
| Fixed in
|
AI-suggested
European organizations should immediately verify their Group-Office versions and upgrade to version 6.8.119 or later (or 25.0.20 or later) where the vulnerability is patched. In addition to patching, organizations should implement strict access controls to limit authenticated user privileges, minimizing the risk of low-privilege users exploiting this vulnerability. Regularly audit file permissions and server directory structures to ensure sensitive files are not unnecessarily exposed. Employ web application firewalls (WAFs) with rules to detect and block path traversal attempts. Monitoring and logging access to critical files and directories can help detect exploitation attempts early. Finally, conduct user training to reduce the risk of credential compromise that could enable attackers to gain the required low-level privileges.
Description
Group-Office versions prior to 6.8.119 and prior to 25.0.20 provided by Intermesh BV contain a path traversal vulnerability. If this vulnerability is exploited, information on the server hosting the product may be exposed.