Skip to main content
CVE-2025-5499VulnerabilityPublished

CVE-2025-5499: slackero phpwcms · Deserialization

Affects slackero phpwcmsSource CVE Database V5

0

Not known to be exploited · CVSS 6.9 Medium.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.7% chance of exploitation in 30 days – higher than 55% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Jun 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Affected software

ProductAffectedFixed in
GitHubslackero/phpwcmspkg:github/slackero/phpwcmsOther threatsAffected
  • =1.9.0
  • =1.9.1
  • =1.9.2
  • =1.9.3
  • =1.9.4
  • =1.9.5
  • =1.9.6
  • =1.9.7
  • =1.9.8
  • =1.9.9
  • =1.9.10
  • =1.9.11
  • =1.9.12
  • =1.9.13
  • =1.9.14
  • =1.9.15
  • =1.9.16
  • =1.9.17
  • =1.9.18
  • =1.9.19
  • =1.9.20
  • =1.9.21
  • =1.9.22
  • =1.9.23
  • =1.9.24
  • =1.9.25
  • =1.9.26
  • =1.9.27
  • =1.9.28
  • =1.9.29
  • =1.9.30
  • =1.9.31
  • =1.9.32
  • =1.9.33
  • =1.9.34
  • =1.9.35
  • =1.9.36
  • =1.9.37
  • =1.9.38
  • =1.9.39
  • =1.9.40
  • =1.9.41
  • =1.9.42
  • =1.9.43
  • =1.9.44
  • =1.9.45
  • =1.10.0
  • =1.10.1
  • =1.10.2
  • =1.10.3
  • =1.10.4
  • =1.10.5
  • =1.10.6
  • =1.10.7
  • =1.10.8
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

1. Immediate upgrade of phpwcms installations to versions 1.9.46 or 1.10.9 or later, as these contain patches that fix the deserialization vulnerability. 2. If immediate upgrade is not feasible, implement web application firewall (WAF) rules to detect and block malicious payloads targeting the 'imgfile' parameter, focusing on patterns indicative of serialized data or unusual input. 3. Restrict access to the image_resized.php endpoint via network segmentation or IP whitelisting where possible, limiting exposure to trusted sources only. 4. Conduct thorough code review and harden input validation on all parameters that accept user input, especially those involved in file handling or deserialization processes. 5. Monitor web server logs and intrusion detection systems for suspicious activity related to deserialization attempts or unusual requests to the vulnerable functions. 6. Employ runtime application self-protection (RASP) tools if available to detect and prevent exploitation attempts in real time. 7. Educate development and security teams about the risks of insecure deserialization and best practices for secure coding to prevent similar vulnerabilities in the future.

Description

A vulnerability classified as critical has been found in slackero phpwcms up to 1.9.45/1.10.8. Affected is the function is_file/getimagesize of the file image_resized.php. The manipulation of the argument imgfile leads to deserialization. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.9.46 and 1.10.9 is able to address this issue. It is recommended to upgrade the affected component.

References

Community reviews

Loading reviews…