Skip to main content
CVE-2025-61652VulnerabilityPublished Updated

CVE-2025-61652: Wikimedia Foundation DiscussionTools · Vulnerability

Affects Wikimedia Foundation DiscussionToolsSource CVE Database V5

0

Not known to be exploited · CVSS 2.7 Low : upgrade to 1.43.4 when convenient.

Data as of 26 Oct 2026, 07:57 UTC

CVSS 4.0 base score
2.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.43.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N/E:U

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Wikimedia Foundation DiscussionTools to 1.43.4.

Affected software

ProductAffectedFixed in
Wikimedia FoundationDiscussionToolsAffected
  • < 1.43.4, 1.44.1
Fixed in
  • 1.43.4

AI-suggested

In the interim, review and strengthen input validation mechanisms in any custom extensions or integrations with DiscussionTools to reduce exposure. Employ web application firewalls (WAFs) with rules tuned to detect anomalous input patterns targeting DiscussionTools endpoints. Conduct regular security audits and code reviews focusing on input handling. Limit exposure by restricting access to DiscussionTools features where feasible, especially on sensitive or high-traffic projects. Maintain up-to-date backups to recover quickly from any unexpected disruptions. Engage with the Wikimedia security community to stay informed about emerging threats or exploit attempts related to this vulnerability. Avoid relying solely on the low severity rating; proactive defense reduces cumulative risk.

Description

Vulnerability in Wikimedia Foundation DiscussionTools.This issue affects DiscussionTools: from * before 1.43.4, 1.44.1.

References

Community reviews

Loading reviews…