CVE-2025-62843: QNAP Systems QuRouter · CWE-923
Affects QNAP Systems QuRouterSource CVE Database V5
Not known to be exploited · CVSS 0.9 Low : upgrade to 2.6.3.009 when convenient.
Data as of 1 Nov 2026, 22:57 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.6.3.009
CVSS:4.0/AV:P/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:N/SC:H/SI:L/SA:N/E:UExploitation evidence
Disclosed: evidence found.
CVE published 20 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade QNAP Systems QuRouter to 2.6.3.009.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| QNAP Systems Inc.QuRouter | Affected
| Fixed in
|
AI-suggested
Upgrade affected QuRouter devices to version 2.6.3.009 or later, where the vulnerability has been fixed. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2025-62843 is a vulnerability in QNAP Systems Inc. QuRouter affecting version 2.6.x. It involves improper restriction of communication channels to intended endpoints, which could allow an attacker with physical access to gain privileges intended for the original endpoint. The vulnerability has been fixed in QuRouter version 2.6.3.009 and later. The CVSS 4.