CVE-2025-63017: WerkStatt Plugin · Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File
Affects WerkStatt PluginSource CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 1.6.7 soon.
Data as of 26 Oct 2026, 14:05 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 47% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.6.7
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 22 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade WerkStatt Plugin and fuelthemes/werkstatt-plugin to 1.6.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| fuelthemesWerkStatt Plugin | Affected
| Fixed in
|
Packagistfuelthemes/werkstatt-pluginpkg:composer/fuelthemes/werkstatt-pluginOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, restrict access to the affected plugin and limit permissions to reduce the risk of exploitation.
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in fuelthemes WerkStatt Plugin werkstatt-plugin allows PHP Local File Inclusion.This issue affects WerkStatt Plugin: from n/a through <= 1.6.6.