CVE-2025-64223: PenNews (WordPress plugin) · Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File
Affects PenNews (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.1 High : upgrade to 6.7.3 soon.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 42% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.7.3
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 18 Dec 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 24 Oct 2026.
What to do
Upgrade pencidesign/pennews to 6.7.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Packagistpencidesign/pennewspkg:composer/pencidesign/pennewsOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, consider restricting access to vulnerable endpoints and applying web application firewall rules to block suspicious include/require requests if possible.
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in PenciDesign PenNews pennews allows PHP Local File Inclusion.This issue affects PenNews: from n/a through < 6.7.3.