Skip to main content
VulnerabilityPublished

CVE-2025-64442: humhub · Cross-site Scripting

Affects humhubSource GCVE Database

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 1.17.4 soon.

Data as of 4 Nov 2026, 18:50 UTC

CVSS 4.0 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (GitHub_M)CVSS 4.07.1
Patch
Available – fixed in 1.17.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:H/VI:L/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade humhub to 1.17.4.

Affected software

ProductAffectedFixed in
humhub humhubAffected
  • <1.17.4
Fixed in
  • 1.17.4

AI-suggested

Upgrade HumHub to version 1.17.4 or later, where this vulnerability is fixed. No other mitigation is required as the vendor has provided an official fix.

Description

HumHub versions prior to 1.17.4 contain a cross-site scripting (XSS) vulnerability in the Meta-Search feature. This flaw allows malicious input to be executed in search previews, potentially leading to security risks such as session hijacking or unauthorized actions. The vulnerability is fixed in version 1.17.4.

References

Community reviews

Loading reviews…