CVE-2026-102345: zammad · Cross-site Scripting
Affects zammadSource CVE Database V5
Not known to be exploited · CVSS 5.1 Medium : upgrade to 7.1.2 when convenient.
Data as of 4 Nov 2026, 20:51 UTC
Thin evidence
One scorer or none| CNA (GitHub_M) | CVSS 4.0 | 5.1 |
|---|
- Patch
- Available – fixed in 7.1.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade zammad and zammad/zammad to 7.1.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| zammadzammad | Affected
| Fixed in
|
GitHubzammad/zammadpkg:github/zammad/zammadOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Zammad to version 7.1.2 or later, where this vulnerability is fixed. No additional mitigation is required as the default Content Security Policy limits the impact, and the classic REST/CoffeeScript interface is not vulnerable.
Description
Zammad versions prior to 7.1.2 contain a stored cross-site scripting (XSS) vulnerability in the new Vue-based ticket interface. Authenticated users can inject markup into ticket articles that is rendered without proper output encoding when viewed by others. The default Content Security Policy (CSP) reduces the practical impact of this vulnerability. The classic REST/CoffeeScript interface is not affected. This issue is fixed in version 7.1.2.