Skip to main content
VulnerabilityPublished

CVE-2025-65233: slims9_bulian · XSS

Affects slims9_bulianSource CVE Database V5

0

Not known to be exploited · CVSS 6.1 Medium : upgrade to 9.6.0 when convenient.

Data as of 26 Oct 2026, 11:42 UTC

CVSS 3.1 base score
6.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.6.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Dec 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade slims/slims9_bulian to 9.6.0.

Affected software

ProductAffectedFixed in
GitHubslims/slims9_bulianpkg:github/slims/slims9_bulianOther threatsAffected
  • <9.6.0
Fixed in
  • 9.6.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Organizations should upgrade SLiMS installations to version 9.6.0 or later where this vulnerability is patched. If immediate upgrading is not feasible, implement input validation and output encoding on the $_SERVER['PHP_SELF'] variable to neutralize malicious scripts. Employ Content Security Policy (CSP) headers to restrict the execution of unauthorized scripts in browsers. Additionally, educate users about the risks of clicking on suspicious links and implement web application firewalls (WAFs) that can detect and block reflected XSS payloads targeting SLiMS endpoints. Regularly audit and monitor web server logs for unusual URL patterns that may indicate exploitation attempts. Finally, ensure session management is robust, with secure, HttpOnly cookies to reduce the impact of stolen session tokens.

Description

CVE-2025-65233 is a reflected cross-site scripting (XSS) vulnerability in SLiMS (slims9_bulian) versions before 9.6.0. It arises from improper handling of the PHP_SELF server variable in the index.php/sysconfig.inc.php file, allowing attackers to craft malicious URLs that execute arbitrary JavaScript in victims' browsers. The vulnerability requires no privileges but does require user interaction to trigger. It impacts confidentiality and integrity by enabling theft of session tokens or manipulation of displayed content. The CVSS score is 6.

References

Community reviews

Loading reviews…