Skip to main content
CVE-2025-67476VulnerabilityPublished Updated

CVE-2025-67476: Wikimedia Foundation MediaWiki · Vulnerability

Affects Wikimedia Foundation MediaWikiSource CVE Database V5

0

Not known to be exploited · CVSS 1.3 Low : upgrade to 1.44.3 when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 4.0 base score
1.3Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.44.3
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N/E:U

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade MediaWiki and mediawiki/mediawiki to 1.44.3.

Affected software

ProductAffectedFixed in
Wikimedia FoundationMediaWikiAffected
  • < 1.44.3, 1.45.1
Fixed in
  • 1.44.3
Packagistmediawiki/mediawikipkg:composer/mediawiki/mediawikiOther threatsAffected
  • <1.44.3
  • =1.45.1
Fixed in
  • 1.44.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

To mitigate CVE-2025-67476, organizations should upgrade MediaWiki installations to version 1.44.3, 1.45.1, or later where the vulnerability is fixed. If you cannot patch yet, restrict network access to MediaWiki import functionalities to trusted users and systems only. Implement network segmentation and firewall rules to limit exposure of MediaWiki services, especially the import components. Monitor MediaWiki logs for unusual import activity or access patterns that could indicate exploitation attempts. Regularly audit MediaWiki configurations and user privileges to ensure minimal necessary access is granted. Consider deploying Web Application Firewalls (WAFs) with custom rules to detect and block suspicious requests targeting import operations. Stay informed on Wikimedia Foundation advisories for any updates or patches related to this vulnerability. Finally, conduct security testing on MediaWiki instances to verify the absence of exploitation vectors related to this issue.

Description

Vulnerability in Wikimedia Foundation MediaWiki. This vulnerability is associated with program files includes/Import/ImportableOldRevisionImporter.Php. This issue affects MediaWiki: from * before 1.44.3, 1.45.1.

References

Community reviews

Loading reviews…