Skip to main content
CVE-2025-67911VulnerabilityPublished Updated

CVE-2025-67911: Newsletters (WordPress plugin) · Deserialization of Untrusted Data

Affects Newsletters (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 9.8 Critical : upgrade to 4.12 as a priority.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.12
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Newsletters (WordPress plugin) to 4.12.

Affected software

ProductAffectedFixed in
Tribulant SoftwareNewslettersAffected
  • <4.12
Fixed in
  • 4.12

AI-suggested

If you cannot patch yet, consider disabling or restricting access to the affected plugin to mitigate risk.

Description

Deserialization of Untrusted Data vulnerability in Tribulant Software Newsletters newsletters-lite allows Object Injection.This issue affects Newsletters: from n/a through <= 4.11.

References

Community reviews

Loading reviews…