Skip to main content
CVE-2025-67919VulnerabilityPublished Updated

CVE-2025-67919: Woffice Core (WordPress plugin) · Insecure Direct Object Reference

Affects Woffice Core (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.5 Medium : upgrade to 5.4.31 when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.4.31
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Woffice Core (WordPress plugin) to 5.4.31.

Affected software

ProductAffectedFixed in
WofficeIOWoffice CoreAffected
  • <5.4.31
Fixed in
  • 5.4.31

Description

Authorization Bypass Through User-Controlled Key vulnerability in WofficeIO Woffice Core woffice-core allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Woffice Core: from n/a through <= 5.4.30.

References

Community reviews

Loading reviews…