Skip to main content
CVE-2025-67920VulnerabilityPublished Updated

CVE-2025-67920: Neo Ocular (WordPress plugin) · Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File

Affects Neo Ocular (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 8.1 High : upgrade to 1.2 soon.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 41% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.2
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade Neo Ocular (WordPress plugin) to 1.2.

Affected software

ProductAffectedFixed in
Elated-ThemesNeo OcularAffected
  • <1.2
Fixed in
  • 1.2

AI-suggested

No vendor advisory or patch links are currently provided.

Description

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Elated-Themes Neo Ocular neoocular allows PHP Local File Inclusion.This issue affects Neo Ocular: from n/a through < 1.2.

References

Community reviews

Loading reviews…