Skip to main content
VulnerabilityPublished Updated

CVE-2025-67932: Listeo Core (WordPress plugin) · Cross-site Scripting

Affects Listeo Core (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.1 High : upgrade to 2.0.19 soon.

Data as of 26 Oct 2026, 10:12 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0.19
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Listeo Core (WordPress plugin) to 2.0.19.

Affected software

ProductAffectedFixed in
purethemesListeo CoreAffected
  • <2.0.19
Fixed in
  • 2.0.19

AI-suggested

If you cannot patch yet, consider applying web application firewall (WAF) rules to detect and block reflected XSS payloads and educate users to avoid clicking suspicious links that could trigger the vulnerability.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in purethemes Listeo Core listeo-core allows Reflected XSS.This issue affects Listeo Core: from n/a through < 2.0.19.

References

Community reviews

Loading reviews…