CVE-2025-67944: Nelio AB Testing (WordPress plugin) · Code Injection
Affects Nelio AB Testing (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.1 Critical : upgrade to 8.2.0 as a priority.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 47% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 8.2.0
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 22 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Upgrade Nelio AB Testing (WordPress plugin) to 8.2.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Nelio SoftwareNelio AB Testing | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict high-privilege access to the Nelio AB Testing plugin and monitor for unusual activity related to code execution within the plugin environment.
Description
Improper Control of Generation of Code ('Code Injection') vulnerability in Nelio Software Nelio AB Testing nelio-ab-testing allows Code Injection.This issue affects Nelio AB Testing: from n/a through <= 8.1.8.