Skip to main content
CVE-2025-67961VulnerabilityPublished Updated

CVE-2025-67961: WPO365 (WordPress plugin) · Server-Side Request Forgery (SSRF)

Affects WPO365 (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.4 Medium : upgrade to 40.1 when convenient.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 40.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade WPO365 (WordPress plugin) to 40.1.

Affected software

ProductAffectedFixed in
Marco van WierenWPO365Affected
  • <40.1
Fixed in
  • 40.1

AI-suggested

If you cannot patch yet, consider restricting server-side request capabilities or applying network-level controls to limit the impact of SSRF attacks.

Description

Server-Side Request Forgery (SSRF) vulnerability in Marco van Wieren WPO365 wpo365-login allows Server Side Request Forgery.This issue affects WPO365: from n/a through <= 40.0.

References

Community reviews

Loading reviews…