Skip to main content
CVE-2025-67964VulnerabilityPublished Updated

CVE-2025-67964: Homey Core (WordPress plugin) · Cross-site Scripting

Affects Homey Core (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.1 High : upgrade to 2.4.4 soon.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.4.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Homey Core (WordPress plugin) to 2.4.4.

Affected software

ProductAffectedFixed in
favethemesHomey CoreAffected
  • <2.4.4
Fixed in
  • 2.4.4

AI-suggested

In the meantime, consider implementing web application firewall (WAF) rules to detect and block reflected XSS attempts if feasible.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in favethemes Homey Core homey-core allows Reflected XSS.This issue affects Homey Core: from n/a through <= 2.4.3.

References

Community reviews

Loading reviews…