CVE-2025-67979: WPForms Google Sheet Connector (WordPress plugin) · Code Injection
Affects WPForms Google Sheet Connector (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.9 Critical : upgrade to 4.0.2 as a priority.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.0.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 20 Feb 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Upgrade WPForms Google Sheet Connector (WordPress plugin) to 4.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WesternDealWPForms Google Sheet Connector | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting access to the affected plugin and monitoring for suspicious activity related to WPForms Google Sheet Connector. Avoid deploying this plugin in sensitive environments if possible.
Description
Improper Control of Generation of Code ('Code Injection') vulnerability in WesternDeal WPForms Google Sheet Connector gsheetconnector-wpforms allows Code Injection.This issue affects WPForms Google Sheet Connector: from n/a through <= 4.0.1.